Managed Kubernetes Accessibility in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues impacting Kubernetes cluster reconciliation in our SGP1 region and everything should now be operating normally. Thanks for your patience throughout this process. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Nov 11, 2021 - 23:46 UTC
Monitoring
Our Engineering team has implemented a fix and is continuing to monitor the issue impacting Kubernetes cluster reconciliation in our SGP1 region. We apologize for the inconvenience and will share another update once the issue is fully resolved.
Posted Nov 11, 2021 - 23:11 UTC
Investigating
Our engineering team is investigating an issue with Kubernetes clusters in SGP1 region. During this time, a subset of users may not be able to access clusters running in SGP1. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 11, 2021 - 20:15 UTC
This incident affected: Regions (SGP1) and Services (Kubernetes).