DigitalOcean Services Status

Llama-4-Maverick Model Availability

Incident Report for DigitalOcean

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 12:37 UTC

Investigating

Our Engineering team is currently investigating an issue where the llama-4-maverick model is unavailable. Users may experience HTTP 500 errors while using this model with Serverless Inference.

We apologize for the inconvenience. Our Engineering team is working with high priority to resolve the issue. Thank you for your patience and understanding.
Posted Jul 23, 2026 - 11:16 UTC
This incident affected: Agentic Inference Cloud (Inference).