DigitalOcean Services Status

Managed Kubernetes in NYC3
Incident Report for DigitalOcean
Resolved
As of 17:47 UTC, our Engineering team has confirmed the full resolution of the problem impacting the Managed Kubernetes service in our NYC3 region. The Cilium pods inside the clusters should be functioning normally.

If you continue to experience problems, please open a ticket with our Support team.

Thank you for your patience and we apologize for the inconvenience.
Posted Feb 18, 2024 - 19:08 UTC
Monitoring
Our Engineering team has deployed the fix for the issue with Managed Kubernetes service where users were experiencing network connectivity issues with Cilium pods being restarted inside the clusters. Cilium pods should now be functioning normally.

We are monitoring the situation and will post another update once we confirm the fix resolves this incident.
Posted Feb 18, 2024 - 18:09 UTC
Investigating
Our Engineering team is investigating an issue with our Managed Kubernetes service in NYC3 region.

During this time users may experience network connectivity issues specifically with the Cilium pods inside their clusters.

We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 18, 2024 - 16:57 UTC
This incident affected: Kubernetes (NYC3).