We are continuing to work on a fix for this issue.
Posted Oct 29, 2025 - 21:12 UTC
Update
Our Engineering team has identified the cause of the issue with the deployment of Gradient AI Platform Agents in VPCs and is actively working on a fix.
We will post an update as soon as the fix has rolled out or there is additional information to share.
Posted Oct 29, 2025 - 21:11 UTC
Identified
Our Engineering team has identified the cause of the issue with the deployment of Gradient AI Platform Agents in VPCs and is actively working on a fix.
We will post an update as soon as the fix has rolled out or there is additional information to share.
Posted Oct 29, 2025 - 21:09 UTC
Investigating
As of 18:50 UTC, our Engineering team is investigating reports of agent creation issues impacting customers using a VPC on the GradientAI platform. At this point, affected users may experience errors where the agent creation process is stuck on "Waiting for Deployment." We apologize for the inconvenience and will share an update once we have more information.