Cloud Control Panel and API Connectivity
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Cloud Control Panel and our API. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. May 31, 2019 - 21:50 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Cloud Control Panel and our API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. May 31, 2019 - 20:44 UTC
Identified
Our engineering team has identified the cause of the issue with Cloud Control Panel and our API and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 months ago. May 31, 2019 - 20:20 UTC
Investigating
Our engineering team is investigating an issue with the Cloud Control Panel and our API. During this time, you may experience issues creating and accessing services from the Cloud Control Panel and API. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. May 31, 2019 - 19:26 UTC
This incident affected: Services (API, Cloud Control Panel).