Monitoring Agent Errors
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting our Monitoring agent and metrics should be successfully reporting and displaying at this time for Droplets and Load Balancers.

Users can expect a brief gap in metrics reporting, with graphs not displaying data between 11:40 PM UTC 2021/Mar/18 and 12:30 AM UTC 2021/Mar/19. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 19, 2021 - 01:49 UTC
Monitoring
Our Engineering team has implemented a fix and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 19, 2021 - 00:40 UTC
Identified
Our Engineering team has identified an issue impacting our Monitoring agent and is actively working on a fix. During this time, users may observe missing graph data for Droplets and Load Balancers. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 19, 2021 - 00:23 UTC
This incident affected: Regions (Global) and Services (Monitoring).