Snapshot and Backups Failures
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Snapshot and Backups failures and it should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 8 months ago. Apr 11, 2018 - 11:22 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Snapshot and Backups failures and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 8 months ago. Apr 11, 2018 - 10:45 UTC
Identified
Our engineering team has identified the cause of the issue with Snapshot and Backup failures and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 8 months ago. Apr 11, 2018 - 10:13 UTC
Update
Our engineering team continues to investigate the issue with Snapshot and Backup failures across all regions. We appreciate your patience and will post an update as soon as additional information is available.
Posted 8 months ago. Apr 11, 2018 - 09:05 UTC
Investigating
Our engineering team is investigating an issue with Snapshot and Backup failures. We apologize for the inconvenience and will share an update once we have more information.
Posted 8 months ago. Apr 11, 2018 - 07:08 UTC
This incident affected: Regions (Global).