DigitalOcean Services Status

Elevated 5xx “context canceled” errors impacting serverless inference

Incident Report for DigitalOcean

Identified

We have identified an issue affecting our service and are currently working to implement a fix. Our team is actively investigating and taking the necessary steps to restore normal operations as quickly as possible.

We appreciate your patience and will provide updates as soon as more information becomes available.
Posted Apr 28, 2026 - 15:59 UTC

Investigating

Serverless inference customers are experiencing elevated 5xx errors, including “context canceled” responses. This may result in intermittent request failures. Our team is actively investigating and will provide updates as more information becomes available.
Posted Apr 28, 2026 - 13:45 UTC
This incident affects: Gradient AI.