Errors with Managed Database Creates via API
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue impacting Managed Database creates, and all services should now be operating normally. Thank you for your patience throughout this process. If you encounter any further problems, please open a ticket with our support team right away.
Posted Oct 08, 2020 - 14:55 UTC
Investigating
Our engineers are currently investigating an issue which is causing 500 errors in response to new Managed Database create actions. Clusters are being created on the platform, but a 500 error is being produced in response. We apologize for the inconvenience, and we will provide more information as soon as it's available.
Posted Oct 08, 2020 - 13:38 UTC
This incident affected: Regions (Global) and Services (Managed Databases).