Networking issues in FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with connectivity in our FRA1 region. Network speed and connectivity should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 22, 2019 - 19:28 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with connectivity in our FRA1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 22, 2019 - 19:21 UTC
Identified
Our engineering team has identified the cause of the issues with connectivity in our FRA1 region. We will post an update as soon as additional information is available.
Posted Oct 22, 2019 - 16:31 UTC
Investigating
Our engineering team is investigating issues with connectivity in our FRA1 region. During this time you may experience some latency or loss of network connectivity to Droplets and Services in the FRA1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 22, 2019 - 15:26 UTC
This incident affected: Regions (FRA1) and Services (Networking).