SFO2 Spaces Performance
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with degraded Spaces performance in our SFO2 region. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Apr 29, 2019 - 22:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with degraded Spaces performance and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Apr 29, 2019 - 19:31 UTC
Identified
Our engineering team has identified the cause of the issue with degraded Spaces availability in our SFO2 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 months ago. Apr 29, 2019 - 18:51 UTC
Investigating
Our engineering team is investigating an issue impacting Spaces performance in our SFO2 region. During this time, customers may experience issues loading Spaces in the Cloud Control Panel as well as reduced performance with objects in SFO2 Spaces. We will share additional updates as soon as we have more information.
Posted 4 months ago. Apr 29, 2019 - 18:01 UTC
This incident affected: Regions (SFO2) and Services (Spaces).