NYC3 Spaces Intermittent API Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with reduced API availability for Spaces in our NYC3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for the inconvenience.
Posted 2 months ago. Jul 18, 2018 - 20:39 UTC
Monitoring
We have received reports from some users of Spaces in our NYC3 region who continue to experience intermittent API errors when attempting to access or manage their files. Our Cloud Operations team is implementing short-term fixes to restore service when these errors occur, and we are monitoring the situation as we work towards a permanent fix. If you receive an error, please try your request again in a few minutes. We apologize for any inconvenience and will share additional updates once we have more information.
Posted 2 months ago. Jul 12, 2018 - 19:56 UTC
This incident affected: Regions (NYC3) and Services (Spaces).