NYC3 Droplet Create Errors
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue causing delays in event processing in NYC3. We apologize for any issues that this may have caused for you. If you're still experiencing delays at this time please open a support ticket.
Posted 5 months ago. May 24, 2017 - 20:29 UTC
Monitoring
We have isolated the issue causing event processing delays and events should be proceeding as normal. We will continue to monitor events. If you're still experiencing delays we ask that you please open a support ticket.
Posted 5 months ago. May 24, 2017 - 19:56 UTC
Update
Our engineering team is still actively investigating intermittent Droplet create event errors in NYC3. During this time you may be unable to create Droplets in that region. We apologize for any inconvenience that this causes for you.
Posted 5 months ago. May 24, 2017 - 19:48 UTC
Investigating
Our engineering team is actively investigating intermittent Droplet create event errors in NYC3. During this time you may be unable to create Droplets in that region. We apologize for any inconvenience that this causes for you.
Posted 5 months ago. May 24, 2017 - 19:28 UTC
This incident affected: Regions (Global) and Services (Event Processing).