Control Panel/API Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Control Panel/API. Users should now be able to connect normally. We apologize for any inconvenience and ask that you open a ticket with our support team if you continue to experience any issues.
Posted 8 months ago. Mar 06, 2018 - 08:09 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Control Panel/API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 8 months ago. Mar 06, 2018 - 07:40 UTC
Investigating
Our engineering team is investigating an issue with DigitalOcean Cloud Panel/API. We apologize for the inconvenience and will share an update once we have more information.
Posted 9 months ago. Mar 06, 2018 - 07:22 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).