Internal Updates affecting API and Cloud
Incident Report for DigitalOcean
Resolved
Our engineering team has completed the internal updates and monitored the status of API and Cloud. Our team has seen no lingering issues. This issue is resolved. If you're still experiencing any issues with API and our Cloud, please contact our support team.
Posted 3 months ago. Jul 03, 2019 - 00:31 UTC
Monitoring
Our engineering team has completed the internal updates. This should resolve the prior API and Cloud errors. Our team is monitoring the updated situation and we will post an update as soon as we are assured of stability.
Posted 3 months ago. Jul 02, 2019 - 23:55 UTC
Identified
We're performing internal updates which might result in elevated API or Cloud errors. If you see these please retry or contact support for more assistance.
Posted 3 months ago. Jul 02, 2019 - 22:49 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).