BLR1 Block Storage Latency
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Block Storage in our BLR1 region. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 days ago. Apr 17, 2019 - 17:25 UTC
Update
Our engineering team has resolved the issue with Block Storage in our BLR1 region. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 days ago. Apr 17, 2019 - 16:49 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with Block Storage in our BLR1 region and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 2 days ago. Apr 17, 2019 - 16:19 UTC
Identified
Our engineering team has identified an issue with Block Storage in our BLR1 region, and is currently performing work to resolve the issue. During this time, users may see increased latency in this region with regards to Block Storage. We apologize for any inconvenience and will post an update once this work has completed.
Posted 2 days ago. Apr 17, 2019 - 15:23 UTC
This incident affected: Services (Block Storage) and Regions (BLR1).