Issues with Ticket Creation
Incident Report for DigitalOcean
Resolved
The maintenance completed successfully. Tickets that were raised during the maintenance and new tickets are being submitted to us. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Aug 18, 2019 - 06:23 UTC
Monitoring
The maintenance is complete and we're monitoring our ticketing system. We will update with a resolved status once we've confirmed on our end that tickets are being submitted as normal (and we're receiving the tickets submitted during this window)
Posted about 1 month ago. Aug 18, 2019 - 05:56 UTC
Identified
Our support ticketing vendor is currently performing a planned maintenance. Unfortunately, this has caused an unexpected issue and tickets submitted are not currently being routed to our support team. This maintenance is expected to last until 6:00 UTC, and we expect that tickets will start routing as normal, but likely with an additional delay of up to a couple of hours. We apologize for this, and will post an update once our vendor as updated us on their status.
Posted about 1 month ago. Aug 18, 2019 - 02:59 UTC
This incident affected: Regions (Global) and Services (Support Center).