Elevated Rate of API Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with network connectivity to the API. The API should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 07, 2019 - 22:49 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with network connectivity to the API, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 07, 2019 - 22:22 UTC
Update
Our engineering team continues to investigate the issue with network connectivity to the API that is currently impacting the use and access of the API. We appreciate your patience and will post an update as soon as additional information is available.
Posted 3 months ago. May 07, 2019 - 21:46 UTC
Investigating
Our engineering team is investigating an issue with network connectivity to the API. At this time, users may experience difficulties accessing or using the API, resulting in 503 errors, or issues loading pages within the control panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 07, 2019 - 18:52 UTC
This incident affected: Regions (Global) and Services (API).