Investigating issues with Spaces requests
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue with Spaces at this time. Please open a ticket with our support team if you continue to experience problems. We apologize for any inconveniences this has caused.
Posted 27 days ago. Nov 17, 2017 - 18:55 UTC
Monitoring
Our engineers have identified and resolved the issue with PUT and DELETE requests in Spaces. At this time we are monitoring the fix. Please open a support ticket if you experience any further issues.
Posted 27 days ago. Nov 17, 2017 - 18:41 UTC
Investigating
Our engineering team is actively investigating reports of issues with Spaces PUT and DELETE requests. We apologize for the inconvenience and will provide updates as information becomes available.
Posted 27 days ago. Nov 17, 2017 - 18:22 UTC
This incident affected: Regions (NYC3) and Services (Spaces).