Control Panel and API Connectivity
Incident Report for DigitalOcean
Resolved
Our team has identified the issue and put a fix in place. We're actively monitoring systems for additional problems.
Posted about 1 month ago. Oct 31, 2017 - 21:31 UTC
Investigating
Our engineering team is actively investigating an issue impacting connectivity to our cloud platform and API. We apologize for the inconvenience and will provide updates as we continue to assess the issue.
Posted about 1 month ago. Oct 31, 2017 - 20:26 UTC
This incident affected: Services (API, Cloud Control Panel, Community, Support Center) and Regions (Global).