Droplet Create API Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Droplet creates via the API, and users should now be about to create Droplets without error. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 27 days ago. Oct 22, 2018 - 18:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve an issue causing errors when some users attempt to create Droplets create via the API, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 27 days ago. Oct 22, 2018 - 17:35 UTC
This incident affected: Regions (Global) and Services (API, Droplets).