Droplet Creates Limited
Incident Report for DigitalOcean
Resolved
The issue preventing Droplet creations has been resolved. If you continue to experience any issues with this please reach out to our Support team for further assistance.
Posted 4 months ago. Aug 07, 2017 - 15:46 UTC
Monitoring
At this time there are no longer any limitations preventing the creation of larger Droplets (32GB and larger). Our engineers will continue to monitor these creations. We're sorry for the inconvenience this has caused.
Posted 4 months ago. Aug 07, 2017 - 14:17 UTC
Update
At this time our engineers are continuing work to address the issue affecting creation of larger Droplets (32GB and larger). We will continue to update this issue as additional information is available. We do apologize for the inconvenience.
Posted 4 months ago. Aug 07, 2017 - 12:46 UTC
Update
Currently, our engineering team is still working to address the situation. We will continue to update the issue and apologize for any inconvenience.
Posted 4 months ago. Aug 07, 2017 - 10:44 UTC
Update
Our engineering team is continuing to work to address this issue. We're sorry for the issue and will continue to provide updates.
Posted 4 months ago. Aug 07, 2017 - 07:21 UTC
Identified
Our engineering team has isolated the issue impacting droplet creates and they are actively working to resolve it. We're sorry for the issue and will provide an update shortly.
Posted 4 months ago. Aug 07, 2017 - 06:07 UTC
Investigating
Our engineers are investigating Droplet event processing issues. During this time, Droplet creation is limited, and Droplet create events that were already running may take longer than expected to finish.
Posted 4 months ago. Aug 07, 2017 - 05:32 UTC
This incident affected: Services (Droplets) and Regions (NYC3, SFO1).