Delayed Ticket Responses
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with delayed ticket responses. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 10 months ago. Feb 03, 2018 - 06:39 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with delayed ticket responses and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 10 months ago. Feb 03, 2018 - 06:26 UTC
Identified
Our engineering team has identified the cause of the issue with delayed ticket responses and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 10 months ago. Feb 03, 2018 - 06:14 UTC
Investigating
Our engineering team is investigating an issue with delayed ticket responses. We apologize for the inconvenience and will share an update once we have more information.
Posted 10 months ago. Feb 03, 2018 - 05:50 UTC
This incident affected: Services (Support Center).