Urgent NYC1 Block Storage Maintenance
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues affecting Block Storage users in our NYC1 region. Block Storage performance should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 28 days ago. Jun 22, 2019 - 04:31 UTC
Update
We are continuing to make progress with this rollout. There may be brief dips in Block Storage performance as this update is applied, although no major impact is expected. If you do notice issues please open a ticket via https://www.digitalocean.com/company/contact/. We will continue to post updates as this work progresses, and apologize for any inconvenience.
Posted 28 days ago. Jun 22, 2019 - 02:30 UTC
Identified
Our engineering teams have identified performance issues affecting Block Storage users in NYC1. We will be immediately rolling out an update that is expected to improve performance. There may be brief dips in Block Storage performance as this update is applied although no major impact is expected. If you do notice issues please open a ticket via https://www.digitalocean.com/company/contact/. We apologize for any inconvenience.
Posted 29 days ago. Jun 21, 2019 - 23:14 UTC
This incident affected: Services (Block Storage) and Regions (NYC1).