Issues with Monitoring Alerts
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Monitoring alerts. Alert policies should now be functioning correctly. If you continue to experience problems with alerts or delays receiving account emails, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Jun 07, 2019 - 23:03 UTC
Monitoring
Our engineering team has implemented a fix to resolve an issue with the Monitoring service and is monitoring the situation. During this time, users may have received incorrect monitoring alerts or experienced temporary delays receiving account emails. We will post an update as soon as the issue is fully resolved.
Posted 2 months ago. Jun 07, 2019 - 22:45 UTC
This incident affected: Services (Monitoring).