API Availability Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with the API and Droplet event processing. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 8 days ago. Dec 06, 2018 - 17:02 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the API and Droplet event processing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 8 days ago. Dec 06, 2018 - 16:20 UTC
Identified
Our engineering team has identified the cause of the issue with the API and delayed Droplet event processing and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 8 days ago. Dec 06, 2018 - 15:34 UTC
Investigating
Our engineering team is investigating an issue with API availability. During this time, you may be unable to access the API. This issue is also causing event processing delays on Droplets, such as creating and destroying. We apologize for the inconvenience and will share an update once we have more information.
Posted 8 days ago. Dec 06, 2018 - 14:52 UTC
This incident affected: Services (API, Event Processing).