E-mail Notifications, Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the intermittent issues impacting e-mail notifications, the cloud control Panel and the API. If you continue to experience issues, please open a support ticket. Thank you for your patience as we worked to fix this issue.
Posted 24 days ago. Nov 21, 2017 - 12:06 UTC
Monitoring
Our engineering team has resolved intermittent issues with e-mail notifications, the cloud control panel and the API. We believe these are unexpected residual errors from an earlier issue and we are monitoring the fix. If you continue to experience issues, please open a support ticket.
Posted 24 days ago. Nov 21, 2017 - 11:20 UTC
Investigating
Our engineering team is actively investigating intermittent issues with e-mail notifications, the Cloud Control Panel and the API. We apologize for the inconvenience and will provide updates as we have more information.
Posted 24 days ago. Nov 21, 2017 - 10:38 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).