Control Panel Connectivity
Incident Report for DigitalOcean
Resolved
Our Cloud Panel and API connectivity have been restored at this time. All events are processing without delay now. We will publish further details to our blog once we’ve conducted a full post mortem. The Cloud Panel and API connectivity were effected by our outage in SFO2. Multiple redundant power sources in our SFO2 datacenter failed temporarily causing a large number of Droplets and core systems, including networking, to go down. Please contact support if you are seeing any issues with accessing your control panel or the API.
Posted 4 months ago. Apr 11, 2017 - 18:16 UTC
Update
Our Cloud Panel and API connectivity have been restored at this time. Our engineers are monitoring this connectivity actively. We will update the status page once all events are processing without delay. Afterwards we will publish further details to our blog once we’ve conducted a full post mortem. The Cloud Panel and API connectivity were effected by our outage in SFO2. Multiple redundant power sources in our SFO2 datacenter failed temporarily causing a large number of Droplets and core systems, including networking, to go down. We have restored power and networking, and are currently working to bring all affected Droplets safely online. Following the full power recovery, we started to experience delays in event processing.
Posted 4 months ago. Apr 11, 2017 - 17:35 UTC
Update
Our Cloud Panel and API connectivity have been restored at this time. Our engineers are monitoring this connectivity actively. We will update the status page once all events are processing without delay. Afterwards we will publish further details to our blog once we’ve conducted a full post mortem.

The Cloud Panel and API connectivity were effected by our outage in SFO2. Multiple redundant power sources in our SFO2 datacenter failed temporarily causing a large number of Droplets and core systems, including networking, to go down. We have restored power and networking, and are currently working to bring all affected Droplets safely online. Following the full power recovery, we started to experience delays in event processing. Our engineering team was able to isolate the root cause.
Posted 4 months ago. Apr 11, 2017 - 16:51 UTC
Update
Our Cloud Panel and API connectivity have been restored at this time. Our engineers are monitoring this connectivity actively. We will update the status page once all events are processing without delay. Afterwards we will publish further details to our blog once we’ve conducted a full post mortem.
Posted 4 months ago. Apr 11, 2017 - 15:55 UTC
Monitoring
Our Cloud Panel and API connectivity have been restored at this time. Our engineers are monitoring this connectivity actively. We will update the status page once all events are processing without delay. Afterwards we will publish further details to our blog once we’ve conducted a full post mortem.
Posted 4 months ago. Apr 11, 2017 - 15:30 UTC
Update
The Cloud Panel and API connectivity were effected by our outage in SFO2. Multiple redundant power sources in our SFO2 datacenter failed temporarily causing a large number of Droplets and core systems, including networking, to go down. We have restored power and networking, and are currently working to bring all affected Droplets safely online.

Following the full power recovery, we started to experience delays in event processing. Our engineering team was able to isolate the root cause. We will update the status page once all events are processing without delay and publish further details to our blog once we’ve conducted a full post mortem
Posted 4 months ago. Apr 11, 2017 - 14:50 UTC
Issue
Our team is investigating a connectivity issue to the Cloud Panel and is actively working to resolve it. During this time, connectivity to the control panel at cloud.digitalocean.com and the API will be interrupted. Thank you for your patience.
Posted 4 months ago. Apr 11, 2017 - 13:36 UTC
Update
Our team is investigating a connectivity issue to the Cloud Panel and is actively working to resolve it. During this time, connectivity to the control panel at cloud.digitalocean.com and the API will be interrupted, and support tickets are currently offline for our support team. Thank you for your patience.
Posted 4 months ago. Apr 11, 2017 - 12:41 UTC
Update
Our team is investigating a connectivity issue to the Cloud Panel and is actively working to resolve it. During this time, connectivity to the control panel at cloud.digitalocean.com and the API may be interrupted. Thank you for your patience.
Posted 4 months ago. Apr 11, 2017 - 12:24 UTC
Update
Our team is investigating a connectivity issue to the Cloud Panel and is actively working to resolve it. During this time, connectivity to the control panel at cloud.digitalocean.com and the API may be interrupted. Thank you for your patience.
Posted 4 months ago. Apr 11, 2017 - 11:06 UTC
Monitoring
Connectivity to the API and the Cloud Panel have been restored and we will continue to monitor until it is fully resolved.
Posted 5 months ago. Apr 11, 2017 - 10:39 UTC
Update
Our team has identified the cause of the connectivity issue to the Cloud Panel and is actively working to resolve it. During this time, connectivity to the control panel at cloud.digitalocean.com and the API may be interrupted. Thank you for your patience.
Posted 5 months ago. Apr 11, 2017 - 10:29 UTC
Issue
Our team has identified the cause of the connectivity issue to the Cloud Panel and is actively working to resolve it. During this time, connectivity to the control panel at cloud.digitalocean.com may be interrupted. Thank you for your patience.
Posted 5 months ago. Apr 11, 2017 - 10:09 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our Cloud Panel. During this time, connectivity to the control panel at cloud.digitalocean.com may be interrupted.
Posted 5 months ago. Apr 11, 2017 - 09:57 UTC
This incident affected: Services (API, Cloud Control Panel, Event Processing).