DNS - Domain Management unavailable, Queries to uncached records failing
Incident Report for DigitalOcean
Resolved
Our engineering team has fully resolved the issue to our DNS system. If you have any further problems, please open a ticket with our support team.
Posted 6 months ago. Jun 12, 2017 - 15:37 UTC
Monitoring
Our engineering team has identified and mitigated the issue to our DNS system. Customer impact appears to be minimal. We are continuing to monitor the issue to ensure full resolution. We apologize for any inconvenience that this causes for you.
Posted 6 months ago. Jun 12, 2017 - 15:06 UTC
Investigating
Our engineering team is actively investigating issues with our DNS service where any changes to existing domains or attempts to create new domains are failing. Cached records based on TTL should be working as expected. We apologize for any inconvenience that this causes for you.
Posted 6 months ago. Jun 12, 2017 - 14:48 UTC
This incident affected: Regions (Global) and Services (DNS).