New Load Balancer Creations Failing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Load Balancer creation. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Sep 06, 2018 - 12:18 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Load Balancer creations and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 2 months ago. Sep 06, 2018 - 11:03 UTC
Identified
Our engineering team has identified the cause of the issue with new Load Balancer creations and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 2 months ago. Sep 06, 2018 - 10:42 UTC
Investigating
Our engineering team is investigating an issue with our Load Balancers. During this time, you may experience errors while creating a new Load Balancer. We apologize for the inconvenience and will share an update once we have more information.
Posted 2 months ago. Sep 06, 2018 - 10:30 UTC
This incident affected: Regions (Global) and Services (Load Balancers).