Metadata Processing Delays
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Metadata Processing. Metadata Processing should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Aug 03, 2018 - 11:51 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Metadata Processing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Aug 03, 2018 - 11:17 UTC
Identified
Our engineering team has identified the cause of the issue with Metadata Processing and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 months ago. Aug 03, 2018 - 10:53 UTC
Investigating
Our engineering team is investigating an issue with delays in Metadata Processing. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Aug 03, 2018 - 10:23 UTC
This incident affected: Regions (Global) and Services (Droplets).