Control Panel Spaces Access
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with accessing Spaces from the Control Panel. If you continue to experience issues, please open a ticket with our support team. We apologize for the inconvenience and thank you for your patience.
Posted 29 days ago. Jan 26, 2018 - 22:29 UTC
Monitoring
Our engineering team has applied a fix to address the issue with accessing Spaces from the Control Panel. We will continue to monitor the situation. If you experience any issues, please open a ticket with our support team.
Posted 29 days ago. Jan 26, 2018 - 17:53 UTC
Investigating
Our engineering team is actively investigating an issue with accessing Spaces from the Control Panel. Currently, API access to Spaces is not impacted. We apologize for the inconvenience and will provide updates as we have more information.
Posted 29 days ago. Jan 26, 2018 - 16:59 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).