NYC3 Block Storage Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Block Storage in our NYC3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. Jun 23, 2018 - 14:52 UTC
Identified
Our engineering team has identified the cause of the issue with Block Storage in our NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 6 months ago. Jun 23, 2018 - 11:30 UTC
Investigating
Our engineering team is investigating an issue with Block Storage in our NYC3 region. During this time you may experience degraded I/O performance via block storage. We apologize for the inconvenience and will share an update once we have more information.
Posted 6 months ago. Jun 23, 2018 - 10:03 UTC
This incident affected: Services (Block Storage) and Regions (NYC3).