Droplet Network Connectivity Issue Impacting Users in AMS3
Incident Report for DigitalOcean
Resolved
Our network team has resolved the issue with Droplet network connectivity in the AMS3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. May 31, 2018 - 19:07 UTC
Monitoring
Our network team has implemented a fix to resolve the issue with AMS3 Droplet network connectivity and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. May 31, 2018 - 18:41 UTC
Investigating
Our network team is investigating an issue with Droplet public network connectivity in the AMS3 region. At this time, customers with Droplets in that region may experience packet loss or connectivity issues on their Droplet. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. May 31, 2018 - 18:29 UTC
This incident affected: Regions (AMS3) and Services (Networking).