Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing delays. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Feb 01, 2018 - 09:38 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with event processing delays, and continues to monitor the situation. We will post an update once it is fully resolved.
Posted 3 months ago. Feb 01, 2018 - 09:06 UTC
Update
Our engineering team continues to work to resolve the issue with event processing delays. We appreciate your patience and will provide updates as more information becomes available.
Posted 3 months ago. Feb 01, 2018 - 08:27 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time you may experience slower than normal events such as creates, destroys and powering on/off. We apologize for any inconvenience that this causes for you.
Posted 3 months ago. Feb 01, 2018 - 07:45 UTC
This incident affected: Regions (Global) and Services (Event Processing).