We have completed the scheduled hypervisor reboots in NYC2 and AMS2. If you experience any issues with your Droplets, please open a ticket with our support team.
Posted 10 months ago. Apr 11, 2018 - 19:56 UTC
Update
We have completed the scheduled hypervisor reboots in AMS2. We are continuing to work on rebooting the remaining hypervisors in NYC2.
Posted 10 months ago. Apr 11, 2018 - 19:42 UTC
In progress
We have begun the scheduled rebooting of the selected hypervisors in our NYC2 and AMS2 regions.
Posted 10 months ago. Apr 11, 2018 - 14:00 UTC
Scheduled
We have scheduled reboots for a subset of hypervisors in our NYC2 and AMS2 regions and we have notified affected customers by email with a list of their Droplets that will be rebooted. These maintenances are part of our mitigation against the Meltdown and Spectre vulnerabilities, and more information is available on our blog: