Global Load Balancer Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Load Balancers, and Load Balancer actions should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Mar 25, 2019 - 21:12 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with our Load Balancers in all regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Mar 25, 2019 - 17:56 UTC
Identified
Our engineering team has identified the issue with creating and editing Load Balancers and are actively implementing a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Mar 25, 2019 - 17:03 UTC
Investigating
Our engineering team is investigating an issue with our Load Balancers in all regions. During this time, you may experience errors while creating new Load Balancers or editing existing Load Balancers. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Mar 25, 2019 - 15:11 UTC
This incident affected: Regions (Global) and Services (Load Balancers).