Delayed Droplet Create Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creation. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Sep 13, 2018 - 14:12 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet create events and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 2 months ago. Sep 13, 2018 - 13:23 UTC
Identified
Our engineering team has identified an issue with delayed Droplet create event processing. During this time, you may experience Droplet create actions taking longer than usual. We apologize for the inconvenience and will share an update once we have more information.
Posted 2 months ago. Sep 13, 2018 - 13:14 UTC
This incident affected: Regions (Global) and Services (Event Processing).