Connectivity to SGP1 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has addressed the issue with Spaces in our SGP1 region. We apologize for the inconvenience and ask that you open a support ticket if you continue to experience any problems.
Posted 12 months ago. Mar 03, 2018 - 05:50 UTC
Monitoring
Our engineering team has implemented a fix to address the issue with Spaces in our SGP1 region, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 12 months ago. Mar 03, 2018 - 04:35 UTC
Investigating
Our engineering team is investigating an issue with Spaces connectivity in our SGP1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 12 months ago. Mar 03, 2018 - 03:45 UTC
This incident affected: Regions (SGP1) and Services (Spaces).