NYC1 DNS Resolution for New Droplets
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with DNS resolution for newly created Droplets in our NYC1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 9 months ago. Feb 28, 2018 - 20:12 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with DNS resolution for newly created Droplets in our NYC1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 9 months ago. Feb 28, 2018 - 19:16 UTC
Identified
Our engineering team has identified the cause of the issue with DNS resolution for newly created Droplets in our NYC1 region, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 9 months ago. Feb 28, 2018 - 18:38 UTC
This incident affected: Services (DNS) and Regions (NYC1).