NYC3 Spaces Increased Error Rates
Incident Report for DigitalOcean
Resolved
Our engineering team has fully resolved the issue causing the elevated error rate for Spaces in NYC3. We apologize for any inconvenience this caused. If you're still experiencing errors with Spaces, please open a ticket with our support.
Posted 4 months ago. Jan 13, 2018 - 00:14 UTC
Update
Our engineering team has deployed changes to reduce the error rate for Spaces in NYC3 and we are continuing to investigate the root cause. During this time, you may see intermittent errors retrieving files from or uploading files to your Spaces in that region.
Posted 4 months ago. Jan 10, 2018 - 21:11 UTC
Monitoring
The error rate for Spaces in NYC3 has improved, and our engineering team will continue to monitor the service. If you are experiencing additional issues with Spaces in NYC3, please open a ticket with our Support team for further assistance.
Posted 5 months ago. Jan 08, 2018 - 19:27 UTC
Update
Our engineering team continues to investigate the cause of the increased error rates when making requests to Spaces in NYC3. We will provide updates a they become available.
Posted 5 months ago. Jan 08, 2018 - 17:40 UTC
Investigating
Our engineering team is investigating an increased rate of errors when making requests to Spaces in NYC3. We apologize for the inconvenience and will provide updates as we have more information.
Posted 5 months ago. Jan 08, 2018 - 16:40 UTC
This incident affected: Services (Spaces).