Load Balancer Creates
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Load Balancer creates. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Sep 19, 2018 - 19:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Load Balancer creates and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Sep 19, 2018 - 18:38 UTC
Identified
Our engineering team has identified the cause of the issue with Load Balancer creates and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Sep 19, 2018 - 18:23 UTC
This incident affected: Regions (Global) and Services (Load Balancers).