Issue with Public and Private Networking in AMS3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with public and private networking in AMS3. AMS3 networking should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 28 days ago. Jun 22, 2019 - 21:56 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with public and private networking in AMS3 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 28 days ago. Jun 22, 2019 - 21:24 UTC
Investigating
Our engineering team is investigating an issue with public and private networking in AMS3. During this time, you may experience issues with packet loss or latency. We apologize for the inconvenience and will share an update once we have more information.
Posted 28 days ago. Jun 22, 2019 - 21:14 UTC
This incident affected: Regions (AMS3) and Services (Networking).