Delayed Droplet Destroy Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with delayed Droplet destroy event processing. Destroy events should now be processing normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Aug 08, 2018 - 14:53 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with delayed Droplet destroy event processing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Aug 08, 2018 - 14:23 UTC
Identified
Our engineering team has identified the cause of the issue with delayed Droplet destroy events and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Aug 08, 2018 - 13:45 UTC
This incident affected: Regions (Global) and Services (Event Processing).