Network disruption to AMS3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in our AMS3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 23 days ago. May 01, 2018 - 16:30 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting connectivity to our AMS3 region, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 23 days ago. May 01, 2018 - 15:51 UTC
This incident affected: Regions (AMS3) and Services (Networking).