Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineering team has fully resolved the issues causing event processing delays. We apologize for any inconvenience caused.
Posted 6 months ago. Dec 10, 2017 - 13:01 UTC
Update
Our engineering team has fixed the issues causing a delay in event processing. We are continuing to monitor the situation to ensure it is resolved. If you experience problems please open a ticket with our support team.
Posted 6 months ago. Dec 10, 2017 - 08:40 UTC
Update
Our engineering team is actively investigating issues causing a delay in event processing. Once again, we apologize for any inconvenience that this causes and appreciate your patience.
Posted 6 months ago. Dec 10, 2017 - 07:41 UTC
Monitoring
Our engineering team has identified an issue causing slower than normal create events. Once again, we apologize for any inconvenience that this causes for you.
Posted 6 months ago. Dec 10, 2017 - 04:43 UTC
Identified
Our engineering team is actively investigating event processing delays in NYC3. During this time you may experience slower than normal events such as creates, destroys and power events in the NYC3 region. We apologize for any inconvenience that this causes for you.
Posted 6 months ago. Dec 10, 2017 - 03:48 UTC
This incident affected: Regions (Global) and Services (Event Processing).