Event Processing Delay
Incident Report for DigitalOcean
Resolved
This event processing issue has been resolved. If you continue to experience any issues please reach out to our Support team.
Posted 4 months ago. Aug 09, 2017 - 19:56 UTC
Monitoring
Our engineers have corrected this event processing issue. At this time we are monitoring new events.
Posted 4 months ago. Aug 09, 2017 - 19:42 UTC
Identified
Our engineers have identified the cause of the event processing issue and are taking steps to correct it. We will provide another update as soon as possible.
Posted 4 months ago. Aug 09, 2017 - 19:10 UTC
Investigating
Our engineers are investigating Droplet event processing issues impacting the AMS2 region which may affect the ability to create from images or power on some Droplets. We will provide further updates as additional information is available.
Posted 4 months ago. Aug 09, 2017 - 18:54 UTC
This incident affected: Regions (AMS2) and Services (Droplets, Event Processing).