Managed Databases Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Managed Databases. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 9 days ago. Apr 10, 2019 - 15:00 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Managed Databases and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 9 days ago. Apr 10, 2019 - 14:30 UTC
Identified
Our engineering team has identified an issue with Managed Databases and failures in the control panel when loading the Managed Databases section and is actively working on a fix . During this time, users may be unable to correctly navigate to their databases page or make changes to database configurations. We apologize for the inconvenience and will post an update as soon as additional information is available.
Posted 9 days ago. Apr 10, 2019 - 13:28 UTC
This incident affected: Regions (Global) and Services (Managed Databases).