Resizing Errors in NYC3 and AMS2
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved resizing issues in NYC3 and AMS2. Please open a ticket with our support team if you continue to experience issues resizing. Thank you for your patience!
Posted about 1 month ago. Jan 18, 2018 - 09:07 UTC
Monitoring
Our engineering team has reenabled resizing in NYC3 and AMS2. If you continue to experience issues resizing, please open a ticket with our support team.
Posted about 1 month ago. Jan 18, 2018 - 07:57 UTC
Investigating
Our engineering team is investigating an issue in the AMS2 and NYC3 regions which is currently impacting resize capabilities. We apologize for the inconvenience and will post updates as information becomes available.
Posted about 1 month ago. Jan 18, 2018 - 04:10 UTC
This incident affected: Regions (AMS2, NYC3) and Services (Droplets).