SGP1 Network Connectivity
Incident Report for DigitalOcean
Resolved
We identified a connectivity issue with one of our providers and have restored connectivity in SGP1. Please open a support ticket if you still see any problems accessing your Droplets there.
Posted about 1 month ago. Jun 22, 2017 - 19:00 UTC
Monitoring
Network connectivity in the SGP1 region has stabilized. We're continuing to monitor the issue; if you still experience any problems, please open a ticket for our support team.
Posted about 1 month ago. Jun 22, 2017 - 18:45 UTC
Investigating
Our network team are investigating connectivity issues in the SGP1 region. During this time, you may be unable to connect to your Droplets there.
Posted about 1 month ago. Jun 22, 2017 - 18:34 UTC
This incident affected: Services (Networking) and Regions (SGP1).